HookSecurity - Portal latency – Incident details

All systems operational

Portal latency

Resolved
Operational
Started 4 months agoLasted 8 days

Affected

Campaigns

Degraded performance from 3:49 PM to 5:46 PM

Reporting

Degraded performance from 3:49 PM to 5:46 PM

Microsoft Login and Connectors

Degraded performance from 3:49 PM to 5:46 PM

Updates
  • Resolved
    UTC
    Resolved

    We made some changes that improved the performance, and everything is resolved. Thank you for your patience as we corrected the issue.

  • Identified
    UTC
    Identified

    We have found the source of the latency issues, and are actively resolving it. Thank you for you patience as we work on getting it back to normal.

  • Investigating
    UTC
    Investigating

    We are currently investigating the portal latency. This will effect loading times, and actions. We will update with more current information as it becomes available.