HookSecurity - Dashboard information not updating properly. – Incident details

All systems operational

Dashboard information not updating properly.

Resolved
Operational
Started about 2 years agoLasted over 1 year

Affected

Campaigns

Operational from 6:30 PM to 1:55 PM

Reporting

Degraded performance from 6:30 PM to 1:55 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    This issue has been identified, and is currently being looked into by the development team. Watch here for updates if your dashboard is pushing obvious information errors like 0 sent emails, and the other details show they were all sent. Thank you for your patience.