HookSecurity - O365 and Microsoft connector log in failures – Incident details

Microsoft Login and Connectors experiencing partial outage

O365 and Microsoft connector log in failures

Resolved
Operational
Started 4 months agoLasted about 1 month

Affected

Microsoft Login and Connectors

Operational from 1:05 PM to 1:12 PM

Updates
  • Resolved
    Resolved

    We implemented a fix and are currently monitoring the result. The initial fix released on 07/25 was intended to resolve the issue, but once it was deployed, we identified that further adjustments were necessary. The second update is currently undergoing QA, and if it passes, it will be included in the next release on 8/20. We will update here if a fix can be expedited before 8/20.

  • Identified
    Identified

    The Log into O365 method of connecting a group to Microsoft is currently failing. There is a fix that is in the QA and testing phase and will be released on 07/23 at the earliest. The daily group syncs on current groups are still functioning, so the issue is limited to the process of creating a new connection to Azure. We are monitoring this technical setback with our dev team and if the fix is released sooner, we will let you know. We apologize for this inconvenience and we appreciate your patience while this gets sorted out with Microsoft.