HookSecurity - Events: Send report to group manager – Incident details

Reporting experiencing degraded performance

Events: Send report to group manager

Monitoring
Operational
Started 6 days ago

Affected

Reporting

Degraded performance from 1:27 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    A bug has been found that causes Events - send report to group manager to fail to generate a report. This has a fix, and will be rolled out either today, or next Tuesday July 2nd.

  • Identified
    Identified

    A bug has been found that causes Events - send report to group manager fails to generate a report. This has a fix, and will be rolled out either today, or next Tuesday July 2nd.