HookSecurity - Automated Reporting Issue – Incident details

Reporting experiencing degraded performance

Automated Reporting Issue

Monitoring
Degraded performance
Started about 1 month ago

Affected

Reporting

Degraded performance from 12:30 PM to 7:14 PM, Operational from 5:00 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    A potential bug has been identified, and we are actively pursuing a path to resolution.

  • Investigating
    Investigating

    We have reports that automated reporting in a limited number of partner reseller accounts is not working properly.