HookSecurity - Degraded Performance Reported – Incident details

Microsoft Login and Connectors experiencing partial outage

Degraded Performance Reported

Resolved
Degraded performance
Started 6 months agoLasted 1 day

Affected

Platform

API

Campaigns

Degraded performance from 4:59 PM to 6:48 PM

Reporting

Degraded performance from 4:59 PM to 6:48 PM

Updates
  • Resolved
    Resolved

    As of this update, the platform is functioning normally, and the performance issues have been resolved.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating reports of degraded performance on the platform.